• slideshow-capetown
  • slideshow-stonehenge
  • slideshow-sydney-oper
  • slideshow-yucatan

Systemanforderungen

Phoca Cart ist eine Joomla! CMS-Erweiterung. Dies bedeutet, dass die Systemanforderungen auf den Joomla! 3 Anforderungen (oder einer neueren Version) basieren.

Siehe: Joomla! Downloads - Technische Anforderungen

Phoca Cart Anforderungen:

  • Joomla! 3 oder jede neuere Version

 

 

Wir bedanken uns für gute Zusammenarbeit und freundliche Unterstützung bei:

NMMN

 

 

 

Phoca